Creative COWSIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ZAXWERKS:Zaxwerks ForumZaxwerks Tutorials

Problem with loading ProAnimator 4.5.1.

COW Forums : Zaxwerks

VIEW ALL   •   ADD A NEW POST   •   PRINT
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment
Respond to this post   •   Return to posts index   •   Read entire thread


Mark JacksonProblem with loading ProAnimator 4.5.1.
by on Feb 25, 2010 at 7:10:47 am

Dear Representative:

I tried installing ProAnimator 4.5.1., but I get an error message after I type in the authorization code. I get a message telling me that I need to be logged in as the Administrator. I tried checking to see that the ProAnimator folder has “Read & Write” permissions, and the “Users > Library > Preferences” “Read & Write” permissions too. I still get the same error message.

I'm working with the following software:

ProAnimator Standalone 4.5.1

Quicktime 7.6.4.

Mac OS X 10.5.8

Could you please help me solve this issue?

Thanks.

Mark

Mark D. Jackson


Posts IndexRead Thread
Reply   Like  
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESPODCASTSEVENTSSERVICESJOBSNEWSLETTERNEWSBLOGS

Creative COW LinkedIn GroupCreative COW Facebook PageCreative COW on Twitter
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment
© 2016 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]