ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

Rendering Error inside of Primitives

COW Forums : Zaxwerks

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Dan811
Rendering Error inside of Primitives
on Dec 16, 2005 at 4:38:18 am

Hi Guys

wonder if you have any ideas on the following prob. I have a G5 Dual with 1.5 GIG of RAM and AE 6.5

I keep getting a problem in the last version of INVIG where the inside of primitive objects won't render with the INVIG RENDERER. I often use a the inside of a large Sphere [2000 pixels, 5x5, 4000 pixel shadow map] as a BGD in my INVIG projects. In draft mode it seems fine but as soon as I hit RENDER or TEST RENDER inside of INVIG it renders out white. If I pull the camera back it renders the outside just fine.

I can get it to render the inside if I use OPEN GL but then this INVIG project won't render with other INVIG layers that use the INVIG renderer. It renders in the comp window as a FULL RES PREVIEW and looks ok but when I set it to the render queue nothing happens. As soon as I turn off the OPEN GL SPHERE LAYER it renders fine..

I'd use OPEN GL to render it all out but it really soft and OPEN GL doesn't do shadows..is that right?

I have also tried:

- A brand new AE project with only this large Sphere: the same result
- Turning off OPEN GL in AE pref: the same result
- Trying STANDARD / ADVANCED renderers in the AE comp
- Lowering the Anti Aliasing, Shadow map, Polygons: the same result
- Allocating 300% to RAM:the same result.

ANY IDEAS?


Cheers

Danny




Posts IndexRead Thread 


Current Message Thread:





© 2020 CreativeCOW.net All Rights Reserved
[TOP]