Creative COWSIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
MEDIA 100:Media 100 844/X ForumMedia 100 ForumMedia 100 Tutorials

Re: M100HD crashing on HD playback

COW Forums : Media 100

VIEW ALL   •   ADD A NEW POST   •   PRINT
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment
Respond to this post   •   Return to posts index   •   Read entire thread


Bobby MosaediRe: M100HD crashing on HD playback
by on Feb 3, 2006 at 12:57:56 am

ergh. now back to striped RAID. the weird thing is, i can scrub back and forth quite quickly on an 8 second clip, but when i push spacebar to play timeline or clip, it will stutter like it ran out of buffer and then crashes... not failing the media100 hd test either.

gosh this is reallly frustrating. after spending all this money. media100, my my my. i still have a convergent design box sitting here collecting dust that media100 fails to work with, and now i cannot get these drives to work. sheesh. this used to happen with the older media 100s and scsi drives back in the 3.0 days.


Posts IndexRead Thread
Reply   Like  
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESPODCASTSEVENTSSERVICESJOBSNEWSLETTERNEWSBLOGS

Creative COW LinkedIn GroupCreative COW Facebook PageCreative COW on Twitter
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment
© 2016 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]