FORUMS: list search recent posts

Re: Well its still happening....

COW Forums : AJA Video Systems

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Bob Zelin
Re: Well its still happening....
on Jan 8, 2006 at 4:07:31 pm

Nick -
1) when you say that it's starting to freeze again- freeze only when you do an edit to tape, or freeze while you are PLAYING BACK material that you captured. Disk drives that are not fast enough will "freeze" or stutter the playback, just from simple playback. I was under the impression from you that the only problem was when you edit to tape.

2) you state -
called and checked with my Pro applecare guy and he said its running normal write speeds. So im sure if i should have someone come out here and check it or keep working?

This is PROOF that Pro Applecare is run by a bunch of incompetant idiots. You don't get 708Mb/sec write speed with an Apple XServe RAID with 14 drives in a Raid 50 configuration. If this was true, you could never do uncompressed 10 bit HDSDI capture onto an XServe RAID. Apple is filled with incompetance in their support department, and this is proof of it.

You may have many issues going on with your system, but I can assure you that if you have 14 drives in a RAID 50 config, and get these slow read and write speeds using AJA Kona System test, then there is something DEFINATELY wrong with your system.

I realize how frustrating this is for you, but when you say "after digitzing all day, it's starting to freeze again" - you must be specific of what is freezing - simple playback which you see on the MAC screens, or only during edit to tape.

In my opinion, you have major drive issues, based on your information.

bob Zelin


Posts IndexRead Thread 


Current Message Thread:





© 2020 CreativeCOW.net All Rights Reserved
[TOP]