FORUMS: list search recent posts

Cannot copy file from Ki Pro HD to Mac Pro HD, says it's corrupt

COW Forums : AJA Video Systems

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Miro Segura
Cannot copy file from Ki Pro HD to Mac Pro HD, says it's corrupt
on Jul 7, 2011 at 5:32:24 pm

Hi there,

A while back we were recording a series of interviews at ProRes HQ with the Ki Pro HD, not the SD (solid state) version. When we tried to import the footage all but two files were copied over. We tried dragging the files to the desktop but it would not allow us to do this and said the file(s) could not be read.

So our next step/approach was to open up FCP and import the file directly from the Ki Pro HD to our FCP project. This worked. We then dragged the file into a timeline and placed in and out points to render out a file to our computer hard drive.

One note on this, when we scrubbed the timeline we came across the corrupted area of the file and it automatically crashed FCP! We had to go back and make sure that we only exported the areas that weren't corrupted. However, we still lost valuable footage but some footage was better than nothing.

We called AJA and told them our problem, they claimed no one has ever reported this problem to them. I find this very hard to believe and I want to hear if anyone out there has had this problem.

This has happened to us twice on separate shoots using the settings of ProRes HQ.

I am very wary of continuing to use the Ki Pro on shoots and am looking for any solutions that can remedy my problem.

Many thanks,
Miro


Posts IndexRead Thread 


Current Message Thread:





© 2020 CreativeCOW.net All Rights Reserved
[TOP]