FORUMS: list search recent posts

Closed Captioning from FCP7 to BetaSP trouble

COW Forums : AJA Video Systems

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Rich Sigerist
Closed Captioning from FCP7 to BetaSP trouble
on Apr 30, 2010 at 11:32:23 pm

Hi all,
I've been tasked with outputting a 30 minute program with closed captioning. I've taken a provided QuickTime file and dropped it into a FCP7 Uncompressed, 10-bit sequence. My MacBook Pro is tethered to my Beta Deck via FW400/AJA IoLA. I click on the closed caption option and navigate to the .scc file and regardless of whether I choose Print to video or Edit to tape, I get the following error: The current video output device or format does not support closed captioning data.

The cc creation company has also provided a "black QT" with the cc embedded. I've tried laying that over the video in my timeline and cropping the bottom 98% so all I can see is are the dashed lines at the top. After mastering...still no cc.

Even on this board there seems to be some confusion as to whether cc can travel over FW but I can't help but to think it's something to do with the IoLA. I've downloaded the latest update as well.

Any help will be appreciated.

Thanks,

Rich

Rich Sigerist
RSVP Creative
Ventura, CA


Posts IndexRead Thread 


Current Message Thread:





© 2020 CreativeCOW.net All Rights Reserved
[TOP]