FORUMS: list search recent posts

Re: ioHD 6.0.3 and Snow Leopard

COW Forums : AJA Video Systems

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


gary adcock
Re: ioHD 6.0.3 and Snow Leopard
on Aug 28, 2009 at 1:43:23 pm

[Jim Wiseman] "ioHD 6.0.3 is incompatible with Snow Leopard.
"


Actually the driver has not been updated for FCP7 so why should it be compatible with Snow.

I have been told that they are working on it feverishly.




gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows for the Digitally Inclined
Chicago, IL


http://library.creativecow.net/articles/adcock_gary/AJAIOHD.php




Posts IndexRead Thread 


Current Message Thread:





© 2020 CreativeCOW.net All Rights Reserved
[TOP]