FORUMS: list search recent posts

ioHD 6.0.3 and Snow Leopard

COW Forums : AJA Video Systems

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Jim Wiseman
ioHD 6.0.3 and Snow Leopard
on Aug 28, 2009 at 8:59:30 am

ioHD 6.0.3 is incompatible with Snow Leopard.

http://support.apple.com/kb/HT3258

Jim Wiseman


Posts IndexRead Thread 


Current Message Thread:





© 2020 CreativeCOW.net All Rights Reserved
[TOP]