FORUMS: list search recent posts

Re: Kona LHe and Premiere CS5.5 �No Go?

COW Forums : AJA Video Systems

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


François Grivel
Re: Kona LHe and Premiere CS5.5 �No Go?
on Nov 17, 2011 at 1:29:40 pm

Hi all,

I also have problems to switch from FCP to Premiere Pro with AJA Kona LHe.

Here is my configuration:
- Mac Pro 2x2.66GHz Quad-Core Xeon with 8GB DDR3 RAM
- 64 bits Kernel enabled
- AJA Kona LHe with KL-Box
- Premiere Pro CS 5.5 update 5.5.2
- Drivers Aja Kona 9.1
- AJA Adobe Plugins 9.1

I started by installing a fresh version of the AJA drivers and then the Adobe plugin.
I can see and configure AJA hardware in Premiere Pro and I can even connect to VTR correctly.
The Kona is apparently well recognized, the scrubbling over the timeline works well with no latency, the monitor send video...

The problem is that I can't have a real time smooth playback (on the timeline or on an individual clip).
My sequence & media are Apple ProRes HQ, no render is required.
It play maximum 1s and then stop.

I can't find the reason...
My whole project is stored on 2 stripped hard drives that have enough speed.
The activity monitor doesn't show any sign of overstrain when I playback.

Any help is welcome. I will retry a fresh install of driver & plugins.

Interesting thread by the way!

Cheers!

Foué


Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]