FORUMS: list search recent posts

Re: Help needed with HDCAM SR Broadcast deliverables

COW Forums : AJA Video Systems

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


gary adcock
Re: Help needed with HDCAM SR Broadcast deliverables
on Mar 5, 2010 at 2:47:47 pm

[David Margolis] "I can absolutely confirm that the ProRes 444 output from Shake was identical to to the original TIFFs. I did an A/B check on them within Shake. No difference. "

So you only checked on your computer monitor? See Shake would do this correctly- it was when you output that it becomes an issue.

"REC709 TIFFs from DI facility "
those would be RGB files.

"The only thing I changed in the sequence setting was to render using YUV which I think is what caused the problem."
GONG!!!! you get a prize- you should have let the deck do the YUV conversion UNLESS you are on a CLEAN INSTALL of Snow Leopard (10.6.2)


"Can incorrect gamma cause this? "
the Gamma issue can cause differing results depending on the workflow, and where the conversions are invoked -
My guess is the deck saw black below 0 and attempted to compensate - you never mention which SR deck we are talking about - the first gen of SRW5000 series that have not been undated/ serviced could experience issues similar to this.




gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows for the Digitally Inclined
Chicago, IL

http://blogs.creativecow.net/24640



Posts IndexRead Thread 


Current Message Thread:





© 2020 CreativeCOW.net All Rights Reserved
[TOP]