FORUMS: list search recent posts

Re: FCP Crashes with AJA Video Ouput Plug-In error

COW Forums : AJA Video Systems

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Wayne Carey
Re: FCP Crashes with AJA Video Ouput Plug-In error
on Dec 15, 2009 at 4:31:54 pm

No entirely true, Walter.

We are using two Mac Pro systems, one is the first generation Quad core and I'm on a 2007 Octo Core setup. We se the exact same error as you.

But let me add to this....

When you use a ProRes Easy Setup and you view any other media that is not ProRes, you'll get a screen of noise when played. When you stop playing the video, you'll get a proper freeze frame of the video - it looks correct, but play it, you'll just get colored noise.

This is because ProRes is setup to view in 10-bit. This is true for ALL of the ProRes settings. I may be wrong about this, but I thought that ProRes 422 was 8-bit and ProRes422 HQ was 10-bit. Is this correct?
Besides this, we have an older G5 that can play ProRes and DVCProHD without this issue and I remember I was able to do this with the 6.0 driver. After the 6.5 and 7.1 drivers came out, I was no longer able to watch DVCProHD media while having a ProRes Easy Setup.

Anybody concur on this?

_______________________________

Wayne Carey
Schazam Productions
http://web.mac.com/schazamproductions
schazamproductions@mac.com


Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]