FORUMS: list search recent posts

Re: Kona LHe and Snow Leopard upgrade issues

COW Forums : AJA Video Systems

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


gary adcock
Re: Kona LHe and Snow Leopard upgrade issues
on Sep 29, 2009 at 3:08:22 pm

[David Achilles] "I did not do a firmware upgrade for the LHe. Might that be part of my problem?
And I only un-installed software in safe mode...not install. "



I always Reflash the firmware to be safe when rolling a driver backwards.

Unistall in "Safe Mode" jeez why?
Whomever told you to do this should be whipped with a frayed SCSI cable within an inch of their IT credentials.

While that may have been a process at one time that is NOT RECOMMENDED by me for any type of install under OSX , by turning off all of the 3rd party stuff the installers do not know what should be kept and is not being used. The AJA installers need to see the hardware to properly determine what your specific hardware needs.

The Current generation of installers for OSX are smarter than the windows counterparts and really do need to read all of the .kext (the new extensions) and prefs, in addition to the hardware that is installed to do a complete and correct install for that piece of hardware. Turning off all 3rd party stuff may result in the uninstall not removing the plist and other pref files since they are not active during the removal process.



gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows for the Digitally Inclined
Chicago, IL


http://library.creativecow.net/articles/adcock_gary/AJAIOHD.php




Posts IndexRead Thread 


Current Message Thread:





© 2020 CreativeCOW.net All Rights Reserved
[TOP]