FORUMS: list search recent posts

Re: Segmentation Fault 11 / Fusion 9 Studio

COW Forums : Blackmagic Design Fusion

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Michael O'Dea
Re: Segmentation Fault 11 / Fusion 9 Studio
on Oct 22, 2017 at 7:07:53 pm

Hi thanks, it wasn't that though. It seems to have stopped giving that error after I installed High Sierra on an external HDD to test to see if the problem persisted. However I installed Fusion 9 Studio on that and it worked fine, so I re-booted to the internal HDD running Sierra and tried the same Planar Track on that. It Worked Fine again!?!? and has continued to work ever since. The only error I get occasionally now is an "out of memory" error which I think occurs because I'm trying to track too many frames at once.
Ive heard that installing later versions of MacOS can sometimes make the computer incompatible with an earlier OS version. I tried re-installing Mavericks and it wouldn't install saying my MacBook Pro is incompatible. Well it used to be compatible, having run Mavericks on it for years!!!!!
I'll stick with Sierra now since what has been changed seems to have stopped the Segmentation error problem.

Rangeway Productions


Posts IndexRead Thread 


Current Message Thread:





podcasts
© 2019 CreativeCOW.net All Rights Reserved
[TOP]