FORUMS: list search recent posts

Re: Qnap Speeds

COW Forums : NAS - Network Attached Storage

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Bob Zelin
Re: Qnap Speeds
on Jun 14, 2019 at 6:31:58 pm

I have seen this - but I want to repeat that you will get different performance on different computers.
Don't you have access to another computer that you can test with ?

I am not going to start blaming the QNAP if it's just your computer. Just this morning, I had a client complaining -
he has multiple computers (both Win 10 and Mac's) on a QNAP TVS-1282T3 with the latest firmware. All 10G, all going thru a Netgear XS712T. All the computers (assorted 10G adaptors or NIC cards) were doing over 800 MB/sec, but ONE iMac was doing only about 300 MB/sec. Why - I have no idea - we tried a different port on the switch, and still only 300 MB/sec. (this was a Sonnet Twin 10G on a T2 iMac running macOS 10.14). Unless he was willing to reinstall the macOS and start all over, I cannot tell you why this ONE computer was running less than half the speed of all his other 10G computers on the same QNAP, using the same switch.

Bob Zelin

Bob Zelin
Rescue 1, Inc.
bobzelin@icloud.com


Posts IndexRead Thread 


Current Message Thread:
  • Qnap Speeds by Brennan McBride on Jun 14, 2019 at 3:25:15 pm
    • Re: Qnap Speeds by Bob Zelin on Jun 14, 2019 at 3:53:55 pm
      • Re: Qnap Speeds by Brennan McBride on Jun 14, 2019 at 4:04:26 pm
        • Re: Qnap Speeds by Bob Zelin on Jun 14, 2019 at 6:31:58 pm





© 2020 CreativeCOW.net All Rights Reserved
[TOP]