FORUMS: list search recent posts

Red Screen Of Death - Media Encoder, After Effects, Premiere CS6

COW Forums : Adobe Media Encoder

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Jaeson Jrakman
Red Screen Of Death - Media Encoder, After Effects, Premiere CS6
on Aug 4, 2019 at 12:05:15 am

Hello,

I am running CS6 on a Windows 7 PC. I just got my computer back from my computer guy, who tells me there are no viruses or memory/video card issues.

I was rendering routinely with no problems. Then, just the other day, everything I render in Media Encoder, After Effects, and Premiere renders for a while before going to a red screen.

I rendered out a .mov with no compression, and then I take that .mov and put it into Media Encoder to give me a compressed H264 or .wmv. I've done it hundreds of times. But this time I'm getting this problem.

In Media Encoder it gets somewhere halfway through, then the screen turns red and the time remaining starts counting up. I've also gone back to the original After Effects file to render it out again, and although I rendered it out successfully several times before, this time it turns to a red screen halfway through the render.

Also, I have my working files on an external hard drive and am rendering to my desktop on my C drive.

I found these two threads, but they didn't really help much:

https://forums.adobe.com/thread/1173860

https://forums.adobe.com/thread/1173860


Does anyone know why this issue would suddenly start when I've never had this problem before? How can I fix it?

Thanks in advance to anyone who is able to help!

Here are my computer stats:

Windows 7 Home Premium (x64) Service Pack 1 (build 7601.24496)
Install Language: English (United States)
System Locale: English (United States)
Installed: 11/26/2015 2:55:04 PM
Boot Mode: Legacy BIOS in UEFI (Secure Boot not supported)
System Model
Gigabyte Technology Co., Ltd. H81M-H
Enclosure Type: Desktop
Processor a
3.20 gigahertz Intel Core i5-4460
256 kilobyte primary memory cache
1024 kilobyte secondary memory cache
6144 kilobyte tertiary memory cache
64-bit ready
Multi-core (4 total)
Not hyper-threaded
Main Circuit Board b
Board: Gigabyte Technology Co., Ltd. H81M-H
Bus Clock: 100 megahertz
UEFI: American Megatrends Inc. F2 08/10/2015
Memory Modules c,d
16352 Megabytes Usable Installed Memory

Slot 'ChannelA-DIMM0' has 8192 MB (serial number 870A1119)
Slot 'ChannelA-DIMM1' is Empty
Slot 'ChannelB-DIMM0' has 8192 MB (serial number 9D3C8884)
Slot 'ChannelB-DIMM1' is Empty


Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]