APPLE MOTION: Motion Forum FCPX Forum Motion Tutorials FCP Legacy FCP Tutorials

XDCAM codecs not working after FCP X re-install

COW Forums : Apple Final Cut Pro X

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


David BurchXDCAM codecs not working after FCP X re-install
by on Jan 23, 2012 at 10:04:26 pm

I recently uninstalled and reinstalled FCP X in an attempt to fix an issue where the "send to compressor" command wasn't working. Long story short, I managed to get that working (thanks to some great advice here), but now I seem to be having a different issue.

When attempting to use XDCAM Transfer to export some footage we had shot recently, the program acted as if I had not yet installed the XDCAM FCP codec. (No preview image, won't export the clips) I have used this program on this computer several times already, and it always worked just fine before I had to uninstall FCP. I tried to do a Software Update, thinking that maybe I needed to download the codecs again, but it didn't find anything to download. So, bottom line, Apple's Software Update thinks I have the codecs, but XDCAM Transfer thinks I don't.

Does anybody know a way I could reinstall the codecs manually? Or is my only option going to be to do a re-stage of the computer and start over from scratch? (If that's the case, does anybody know how to do that on a new iMac that didn't come with a disc?) Thanks!


Posts IndexRead Thread


Current Message Thread:





© 2016 CreativeCOW.net All Rights Reserved
[TOP]