APPLE FINAL CUT PRO: Apple Final Cut Pro X Creative Community Conversations FCP Legacy FCP Tutorials

Odd bug I’ve not seen before-

COW Forums : Apple Final Cut Pro X

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index


Mark Smith
Odd bug I’ve not seen before-
on Mar 23, 2020 at 4:26:52 pm

Editing a short project that has some synced interview clips . The main interview is in the project with the appropriate sections and there is some b roll that was shot dual system , BMPC 4K on gimbal recording pro res format and audio recorded on Mix pre 6 with tentacles to both audio and video.
For the interview which was recorded single system on the camera with boom to one channel and lav to the channel, We like the Lav as the boom while well placed has more room ambiance and background activity sound on it than the lav does. The solution we tried was select all interview clips in the Index, uncheck channel 1 ( boom) for all used clips. THat has the desired effect but also produces what appear to be some random video edits/changes to the timeline . This is weird. I use the index frequently for making selections and adjustments I described and have never had an unintended result of random video edits following a change to audio done in the index& inspector. Anyone else see this?


Posts Index 


Current Message Thread:
  • Odd bug I’ve not seen before- by Mark Smith on Mar 23, 2020 at 4:26:52 pm





© 2020 CreativeCOW.net All Rights Reserved
[TOP]