APPLE FINAL CUT PRO: Apple Final Cut Pro X FCPX Debates FCP Legacy FCP Tutorials

Clip and timecode confusion

COW Forums : Apple Final Cut Pro X

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Grant Peacock
Clip and timecode confusion
on Jan 15, 2020 at 12:50:28 am

I have just finished a 2-cam shoot, C300's, cameras with sync'd timecode as event started, both powered continuously throughout the event. After cloning card contents to laptop, and then importing to Final Cut 10.4.6, every effort at generating a multicam clip causes bizarre results. (using audio or timecode as the basis of the generator doesn't improve things)

Looking further, I discovered that sequential clips out of 1 camera have timecode that doesn't match the order of progression :

AA0134 - 20:22:40 - 20:51:03
AA0135 - 20:30:11 - 20:40:33

These are confirmed as being from the same camera (easily determined, as the two shots were quite distinct from each other). How could this happen? I am going with the assumption that there is some type of data corruption that would make this possible, and so will start over tomorrow. But I am curious....

I did intentionally break each shot every 30 mins, for just a few frames, in order to make file management a bit easier. (2 hour event)

Grant Peacock
Washington DC
GPI TV LLC

ENG and Cine-style
Cameras and Crews

http://www.gpi.tv


Posts IndexRead Thread 


Current Message Thread:





© 2020 CreativeCOW.net All Rights Reserved
[TOP]