APPLE FINAL CUT PRO: Apple Final Cut Pro X FCPX Debates FCP Legacy FCP Tutorials

FCPX imported files = no audio

COW Forums : Apple Final Cut Pro X

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Dave Smith
FCPX imported files = no audio
on Oct 10, 2018 at 8:13:55 pm

Hi, I'm really hoping I'm not seeing what I'm seeing. I recorded a lot of footage using 2 sennheiser lav mics with a Canon XF-400 and afterwards imported (copy to library) to FCPX. I deleted the original footage after 'seeing' the footage imported apparently okay. Now today about a week later as i start to work on the production I'm seeing all the footage has no audio tracks... at all. There is no audio config panel for any of the clips. I open the 'original' files via Reveal in Finder and they too have no audio. Same library originals opened in quicktime player, vlc... no audio. I even handbraked the originals thinking it may be a codec issue without luck.

I'm pretty positive I recorded the audio because I verified by playing back the footage while on set and could hear the audio. Plus I have done this more than once in the exact same way and it worked fine.

I think I may have checked all the import helper boxes, specifically 'remove silent audio channels' assuming it wouldn't affect channels with audio. That's the only thing I can think of that may have stripped the audio during import... so frustrated. I hope to non-existent god there's something simple I'm missing in FCP. I'm desperately trying to recover the originals from the sd card using easus recovery tool but don't have confidence... i usually format the cards for next use. Waaaah i don't want to lose my job. =\


Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]