APPLE FINAL CUT PRO: Apple Final Cut Pro X Creative Community Conversations FCP Legacy FCP Tutorials

Weird missing font problem in FCPX 3 on Sierra

COW Forums : Apple Final Cut Pro X

Respond to this post   •   Return to posts index   •   Read entire thread

Rikki Blow
Weird missing font problem in FCPX 3 on Sierra
on Dec 16, 2016 at 2:04:47 pm

I've been using FontExplorer Pro to manage my fonts, and recently migrated computer (and to Sierra), so this may have caused issues.

However, despite (I think) all my other fonts now re-established in the new set-up and appearing in FCPX, I have an odd anomaly with a much-used 'Myriad Pro Bold'. The rest of the Myriad Pro options are all working fine in FCPX 3 (Regular, Italic, Semibold, Semibold Condensed, etc) but Bold is missing.

It doesn't appear in TextEdit either, but DOES appear in Word.

Have tried trashing it and re-importing it to FontExplorer Pro. Have also tried just dragging it into the Library/Fonts folder manually. Obv have restarted computer each time. Nothing seems to work to get it to appear in FCPX.

As I use it quite a lot in projects this is a major pain. Any ideas what else to try?

Posts IndexRead Thread 

Current Message Thread:

© 2020 All Rights Reserved