APPLE FINAL CUT PRO: Apple Final Cut Pro X FCPX Debates FCP Legacy FCP Tutorials

Re: Unable to update two of my libraries for 10.1.3

COW Forums : Apple Final Cut Pro X

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Tony Pfau
Re: Unable to update two of my libraries for 10.1.3
on Aug 29, 2014 at 5:03:24 pm

yes, finally giving up and rebuilding edit in Premiere Pro. Annoying as all get out. I keep getting ..."object can't be nil" crash record. I've tried using the backup library, a clone of the library. All was working just fine even after the update to 10.1.3, no edits were done on the project. I was able to pull in early fcpxml to get a new library, but it is now crashing when I try and copy compressor filter from one audio clip to another. Same issues are happening on another box, which I stupidly had upgraded to 10.1.3. this is a major drag.

I've ditched the prefs, un activated plug ins, got rid of thumbs, render files yadda ya. X really needs a repair function for this crap or at least something that will point to the issue instead of the crash record that no one can understand

this is the standard error coming back Application Specific Information:
*** -[__NSArrayM insertObject:atIndex:]: object cannot be nil
abort() called

Tony Pfau
Editor / Director-Producer
http://avpfilms.net


Posts IndexRead Thread 


Current Message Thread:





© 2017 CreativeCOW.net All Rights Reserved
[TOP]