APPLE FINAL CUT PRO: Apple Final Cut Pro X FCPX Debates FCP Legacy FCP Tutorials

Re: FCP X destroying audio edits in XML output

COW Forums : Apple Final Cut Pro X Debates

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Jeremy Garchow
Re: FCP X destroying audio edits in XML output
on Aug 30, 2014 at 7:07:58 pm

[Oliver Peters] "This was never the case with other Apple software and is almost never the case with other NLEs."

Some of us miss FCS3's "legendary" stability, but this is getting a little weird. I can remember a few export bugs with Final Cut Pro 7 or less, and XML errors (like clips getting a 0 scale so they looked like they were blank).

I mean, here's the list of bug fixes on the latest release of Pr CC 2014 in July.

Some of these have to do with effects not rendering on export and other export oddities.

These types of problems are not unique to Apple and bugs are certainly not unique to fcpx.


Bug Fixes:
• ‘Async’ asserts could occur when exporting some file types
• Incorrect angles could be shown when separate multicam clips were created with different sort order
• Waveforms could be improperly drawn when nesting a multicam source sequence
• Effects could fail to render within effect mask boundaries
• Garbage could appear around the edge of a layer that had a blur video effect applied and a mask on Opacity
• Masks could offset Gaussian Blur in CUDA mode
• Attempting to move a column to the left of the Name column in the Project panel could break cell selection
• Occasional instance where sequences could never finished rendering
• Relinking to spanned MXF clips could be incorrect
• UI responsiveness could reduce in large projects after relinking
• Exporting merged clips could generate silent or missing audio
• Importing sequences could sometimes fail
• Incorrect timebases could be used on EDL export
• Incorrect field display could occur when using Mercury Transmit with GPU acceleration
• Audio presets were sometimes not working correctly if used with a different format container
• Complex video assets could produce a blurry image every 1 second when encoded into H.264
• Mask Expansion could not be rendered correctly during preview scrubbing on layers that were scaled to 50% or less
• Applying a speed change to a multicam clip could cause the extended duration of the clip to play with no video
• Merged clips that contain clips with sync offsets could display out of sync indicators when used in a sequence
• Crashes could occur during export to QuickTime.
• Masking and Tracking: Brightness & Contrast could be incorrectly displayed in an Adjustment Layer
• File import failures could occur when no assets were selected in the Locate Media dialog
• Asserts and crashes could occur when exporting project to OMF
• Crashes could occur when rendering audio with a locked submix track
• Submixes could sometimes lose audio
• Noise could be heard in submixes with empty tracks
• Source monitor timecode and program monitor overlay could be off from one another in multicam sequences
• Audio overlays for Multicam and nested sequences would only display as audio time units.
• 24p/50p XDCAM EX files were sometimes 1 frame short when smart rendered
• MPEG2 TS files with 6 tracks of stereo audio could only play/show first stereo track when imported in to PPro
• Playing IMX 50 clip could freeze video
• Locking all Audio Tracks could cause the system to slow down dramatically


Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]