APPLE FINAL CUT PRO: Apple Final Cut Pro X FCPX Debates FCP Legacy FCP Tutorials

Re: FCP X destroying audio edits in XML output

COW Forums : Apple Final Cut Pro X Debates

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Charlie Austin
Re: FCP X destroying audio edits in XML output
on Aug 28, 2014 at 2:31:04 am

[Oliver Peters] "I can't believe that I'm the only one this is happening to. It was fine prior to 10.1.2. Thoughts?"

Not you, but not sure it's the fcpxml either. I recreated your timeline, and sure enough, the VO clips shifted in place. But... importing the fcpxml directly into logic, and then into Resolve 11, and lining up a QT movie of the FCP X project, it was perfectly fine. Something's happening in the Xto7 translation, and maybe the same issue with the X2Pro translation. (didn't try that) Here's the timeline pix, from bottom to top (oops):

FCP X original,
FCP 7, (obviously shifted, check the fades)
Logic with the QT from the original above, looks and plays fine),
R11 with QT ref on the bottom track, also plays fine. So... mis-translation? Might want to send the original fcpxml, translation and Fcp X and 7 test projects to Greg....



-------------------------------------------------------------

~ My FCPX Babbling blog ~
~"It is a poor craftsman who blames his tools."~
~"The function you just attempted is not yet implemented"~


Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]