APPLE FINAL CUT PRO: Apple Final Cut Pro X FCPX Debates FCP Legacy FCP Tutorials

Re: FCP X destroys my audio

COW Forums : Apple Final Cut Pro X Debates

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Dave Gage
Re: FCP X destroys my audio
on Feb 16, 2014 at 6:06:14 pm

[alban egger] "I recently had a similar issue with audio peaks AND video glitches when I encoded some h.264 files I got from an agency into Windows Media (it was supposed to play in a Digital Signage system). After Effects, Edius and MPEG Streamclip on the PC failed.
I then tried MPEG stream clip and QT7 on the Mac side of my studio. No chance to get them clean. And MPEGStreamclip doesn´t fail very often!"

Alban,

I had a similar problem, but opposite result with video last year. I had one user on my website with a newer Android device that couldn't view any of my video. I first thought it might be a Flash Player problem or an issue with HTML5 video, but he couldn't even get the .mp4 video to play on his Android when I just sent the file over.

I typically use the x264 codec, so I then tried straight .mp4 exports from Compressor, FCPX, and QT7, but none would work for him. I then tried an export from MPEG Streamclip using x264 and he got it to play. He's the first and only user that has reported this problem, but it does seem odd.

Dave


Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]