APPLE FINAL CUT PRO: Apple Final Cut Pro X FCPX Debates FCP Legacy FCP Tutorials

Re: Prores deliveries not making me happy - Glitches

COW Forums : Apple Final Cut Pro X Debates

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Frank Gothmann
Re: Prores deliveries not making me happy - Glitches
on Jan 21, 2014 at 5:34:06 pm

Up till now we thought it was a dropout related to failing error correction on HDCAM-SR decks, bad cabeling, disks etc. but it's just weird that it's always Prores QT, always during the first two or three minutes, never in the middle or the end, and that it's with all big labs happening time and time again under the same conditions.


[Keith Koby] "By the way - I saw something like this a few years back on our old xsan storage where it was one particular drive that was failing but not reporting itself as failing so it would just write a few bad Bytes(?) of data that would give us weird looking artifacts on the prores files. The funny thing is, the problem would only exhibit itself on ProRes HD files. Not on ProRes SD or even on DVCPRO HD or anything else. It was like the chunk of data being delivered to the one particular drive on that raid was just big enough with ProRes HD to trigger the symptom. We wouldn't see it with smaller data rates written to the same storage. Some of the artifacts look similar to what you are seeing, but we would not get those big green hits. That is definitely more severe than what we saw."

------
"You also agree that you will not use these products for... the development, design, manufacture or production of nuclear, missiles, or chemical or biological weapons."
iTunes End User Licence Agreement


Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]