APPLE FINAL CUT PRO: Apple Final Cut Pro X FCPX Debates FCP Legacy FCP Tutorials

Re: FCPX glitchy renders -- causes, severity, workarounds?

COW Forums : Apple Final Cut Pro X Debates

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


John Godwin
Re: FCPX glitchy renders -- causes, severity, workarounds?
on Feb 4, 2013 at 11:47:27 pm

Back on the original subject of this thread - I got the first green frame glitchy renders today that I've seen. These are on clips without any third party filters at all, only FCPX color correction, and a couple under FCPX standard titles.

I've been using the iMac internal drive (to see how it handles the load) and a Graid firewire drive. Today I received an 8TB Thunderbolt Graid, and hooked up and copied over the events & projects due today, and worked on them, then exported them to vimeo, both rendered and unrendered.

That's when the green flash frames (2 in one project, 4 in another) started showing up. The 2 that appeared and alerted me to the problem were on a video that was unrendered on the timeline and rendered on export and upload.

The variable is the Thunderbolt Graid (and I also updated Coremelt SliceX today to their new version, but was only using it on a couple of clips in the 4-glitch project, and thats not where the glitches occurred. Had I seen the issue before I would have waited on the update.)

So, no issue before the TB drive. For full disclosure I have the TB drive copying much material over from the firewire drive in the background, and maybe that has *something* to do with this, but still. Never saw this before today.

Dropping an unaffected adjustment layer over the offending glitchy section almost always forces a rerender and fixes it.

This is all on the latest FCPX and new 27" iMac, maxed out.

Best,
John


Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]