FORUMS: list search recent posts

Re: LTO 6 space occupying issue.

COW Forums : Archiving and Back-Up

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Jerzy Zbyslaw
Re: LTO 6 space occupying issue.
on Aug 1, 2018 at 8:19:53 pm

Hello, usually the backup software will tell you as part of the log of data written to the tape as to how many soft and hard errors have occurred and here is an example for Backup Exec https://www.veritas.com/support/en_US/article.100020857 notice that it only has 857 soft errors which is a low amount and can be disregarded.

Since you mentioned that you are using an IBM tape drive then what you should do is download the IBM tape diagnostic tool and see what information you can obtain from that, you can download it here https://www.ibm.com/support/knowledgecenter/en/ST9MBR_1.2.5/ltfs_itdt_downl...

There is always the possibility that there is nothing wrong with the tape drive unit itself and it may be the tape in the cartridge that is the source of the problem especially if it is old and has been re-used many times but this is easy to check because if you then use a new tape cartridge it should store close to the full amount possible so check this as well that your old tapes are not worn out, if the tape heads are the problem then it will store like you said "1.5tb sometimes, 1.2tb sometimes" on both old and new tapes.

Either the tape heads need cleaning and haven't been cleaned for a while in which case you will need to clean them with a cleaning cartridge or they are going bad and here is a previous discussion with similar problems that you had and it was diagnosed that in that particular case the tape heads were actually bad https://forums.creativecow.net/docs/forums/post.php?forumid=330&postid=654&... What is the cause with your situation I do not know, it could be any of these problems.

Cheers


Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]