FORUMS: list search recent posts

Re: Troubleshooting Copying LTFS Tapes Back To Drive w/ Cache-A

COW Forums : Archiving and Back-Up

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Tom Goldberg
Re: Troubleshooting Copying LTFS Tapes Back To Drive w/ Cache-A
on Jun 13, 2016 at 10:28:12 pm
Last Edited By Tom Goldberg on Jun 13, 2016 at 10:33:14 pm

The problem isn't old software as Cache-A sold its assets to ProMax in September of 2014 and they have not released any new software for the original hardware since that time. The LTO-6 models are all running the final release v3.4.3.

I'm surprised you didn't see any errors - did you ever check the Tape Info in the past? Did it ever indicate that files were really there? I've never seen that dialog report change over time, and we always recommended verifying that report before putting a tape away for archive.

Yes, PRP won't run on the Cache-A and will require a Mac and a SAS card with any LTO drive or a Mac and a Thunderbolt LTO drive like the mLogic. I'm just thinking maybe you could find a third party that has some alternative way to read LTFS tapes to see if something is going on with your Cache-A. You might alternatively try a new archive on the Cache-A with a different tape to see if you can successfully write and recover newly written files.

Sorry that I can't be more helpful in this case.

Tom Goldberg
TGCS
30201 Rainbow Hill Rd.
Evergreen, CO 80439
mailto:tomgoldberg@gmail.com
http://tomgoldberg.net



Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]