FORUMS: list search recent posts

Video Image Banding on a used Canon Mark2 5D

COW Forums : Canon DSLR Cameras

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index


Anna Rockhold
Video Image Banding on a used Canon Mark2 5D
on Dec 3, 2013 at 9:12:09 pm

Hello,

I recently bought a used Canon Mark2 5D with low usage. I have used this exact camera model (albeit a new camera) many many times before for tv commercials and catalog product shoots with great success. As I test this camera out with different settings and in different environments I am getting some terrible noise/horizontal banding in the video image, the stills seem to be unaffected. The banding is quick moving and mostly shows up in the shadows but ever shadow indoors outdoors and under every different setting I can muster. I have set the camera back to the factory settings just in case I missed something the previous owner did but still not helping. I brought it to a camera shop to check the sensor and they didn't see anything obviously wrong---they only checked by taking stills though. I would greatly appreciate if anyone could tell me if they have encountered such a problem. I would love it if this is something I could fix and if not I need to have a really good case and explain why I and sending it back for a refund.

Thanks for your help!

Here is a screen shot


Posts Index 


Current Message Thread:
  • Video Image Banding on a used Canon Mark2 5D by Anna Rockhold on Dec 3, 2013 at 9:12:09 pm





© 2020 CreativeCOW.net All Rights Reserved
[TOP]