FORUMS: list search recent posts

Re: A moment of weirdness - multiple lavs

COW Forums : Audio Professionals

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


David Peterson
Re: A moment of weirdness - multiple lavs
on Jan 15, 2020 at 1:52:20 am

Interesting scenario! Seemed you had a good go in troubleshooting and thinking through it, I would have likely done similar ish in your shoes.

Definitely seems kinda like a gained up mic situated close to yourself is being feed in, and the guess it is your recorder's internal mic is a solid assumption! Except the DR680 lacks this feature, and from memory I think you're right as I started out with a Tascam DR680mk1 myself (paired with a Sound Devices 552 in front of it. Still got both of them somewhere here in my office).

Something else I would try, is see if any of your spare unused transmitters are accidentally on the same frequency as the receiver you're using? As that seems very likely to me, even though it requires a few unlikely things to happen: the freq change, and for the spare transmitter to be sitting still turned on while in your bag (as obviously simply turning it off would immediately fix this). Does sound like you're on some casual amateur indie film set too where people might be mucking with your equipment (a BIG NO NO NO!), which increases the odds this might have happened.... (although, later on when you used all six wireless I'm surprised this problem didn't pop up again? Unless you did another rescan, which would have moved off from being on the conflicting frequency it was before)


Posts IndexRead Thread 


Current Message Thread:





© 2020 CreativeCOW.net All Rights Reserved
[TOP]