ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Re: Mac Pro Acceleration related crashes on Export

COW Forums : Adobe Premiere Pro

FAQ   •   VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Andrew Thomson
Re: Mac Pro Acceleration related crashes on Export
on Jul 31, 2019 at 9:05:46 pm

I do not believe that it is as simple as the computer is too slow for this work. I've had this workflow for a year with this machine. It isn't that before v13 I had less crashes - before v13 I didn't have any crashes at all. I know editing with H264 files in 4k is not smooth or fast. With acceleration on the workflow is smooth enough. The Mac pro doesn't exhibit issues or crashes during editing. It also happily renders in software mode so its not falling over because of the material itself.

I am currently using an Apple laptop that is older still borrowed from another team in my group as a stand in, and I do the very same work with it. The only difference is the editing process is slower still and I can't do much with it while its rendering... but it renders.

You did make me think about something I haven't tried though regaridng proxies and using differently encoded files.

I couldn't get Premiere to make any proxies because it crashes when sending to Media Encoder as I described previously. I did however use another application (on the Mac Pro) to encode a set of ProRes encoded files at 4k from the original 4k files and they too perfrom fine during editing but crashes persist upon export.

You can see the symptoms using both these kinds of files in this video:





We are always in all ways nowhere. Now. Here.


Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]