ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Re: 5min clip needs 8 hours to export!

COW Forums : Adobe Premiere Pro

FAQ   •   VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Sabrina Inderbitzi
Re: 5min clip needs 8 hours to export!
on Jan 11, 2019 at 3:31:56 pm

Thanks Oliver and Jeff for your answers.

First,
my source is an mp4 out of my gh5
My Timeline Settings is an UHD 50fps

If I switch to OpenGL my Video comes out pink/green as here:




So thats why I have to go to Software Only.

WarpStabilizer: I took off ALL my effects, even Color, and it still needs a few hours.

I now exported to FullHD, but thats not the solution I think. Check this out. . Its about the same, Color Effects, Stabilizer and it maybee took 30 minutes to render out.

Yes the Dimension of the export ist strange I know. I just took the standart Vimeo 4k Preset. I was actually surprised too. But I tried the standart UHD dimension and its the same. If I do a small Video like 720x405 its really fast, maybe 6min or something like that. It looks like its just the size which makes the BIG difference. But thats not the first UHD Project. I do that since a while.

Ah and the C-Drive was just the last thing I tried. I had it on an other drive and also copied it to my iMac to try, same thing.

I think its strange as until now I never had problems with that. And the rendering of the whole Timeline takes around 35min, so its just when it gets out of Premiere.


Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]