ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

5min clip needs 8 hours to export!

COW Forums : Adobe Premiere Pro

FAQ   •   VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Sabrina Inderbitzi
5min clip needs 8 hours to export!
on Jan 11, 2019 at 12:05:41 pm
Last Edited By Sabrina Inderbitzi on Jan 11, 2019 at 12:06:06 pm

I want to render out a 5min Clip and Premiere tells me 8 hours and the Media Encoder the same. And it really takes so long. The time doesent come down after a while. Thats just a joke. There must be something wrong.

It's a normal timeline (4k). I have some color grading on it, I have some text in the Movie, a logo, some stabilizer, maybe 3. Thats it. I tried to delete the logos, but same thing. I made a new project and copied the timeline in a new one, got rid of everything I dont need. I tried to copy all the footage to another disk and remove all other disks I have connected. I tried to delete the renderfiles. Nothing helps.

The timeline plays perfectly when it is rendered. I'm on a Lenovo Notebook. Its not the strongest, but I mean it plays 4k. So there is no reason having 8 hours to render a 5min Clip! Ah and my Export Settings are the 4k Preset for Vimeo. (actually I tried some others, same thing)

Can someone help?

I attach some screenshots.
Export Settings:

My Timeline:

Media Encoder:


Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]