ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Cannot Import Footage shot on Sony FS7 into Premiere Pro due to "missing codec"

COW Forums : Sony Catalyst

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Claire Wilkins
Cannot Import Footage shot on Sony FS7 into Premiere Pro due to "missing codec"
on Jan 23, 2018 at 12:33:29 pm
Last Edited By Claire Wilkins on Jan 23, 2018 at 12:36:58 pm

Hey all,

I've recently encountered a problem with some footage that was taken from a Sony FS7 camera. The footage was shot and offloaded back in April 2017 and shows on our system as .mov files, but when i go to open up the files in Premiere i get the following:



To rectify this, i have tried to download the sony catalyst suite, for catalyst browse, but that too cannot read the files:



In fact NOTHING seems to be able to except Keep Vid Pro- and that software will only let me convert it to .MP4 at HD, and not the 4K the original footage is in:



I've also tried to download VLC player- to see if that drops a codec in we didn't have before, but nothing i find online has helped, and I'm really scratching my head. Whats worse is the production company can open the files on THEIR premiere pro fine!

Very confused- anyone experienced this or knows how to fix it? Premiere Pro CC is up to date.... and from what the production company showed me the codec is a .aivx?

Claire
Junior Content Manager - MCI UK


Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]