ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Audio sync/drift issues despite matching sample rates

COW Forums : Adobe Premiere Pro

FAQ   •   VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Jeremy Scott
Audio sync/drift issues despite matching sample rates
on Dec 6, 2017 at 7:29:08 pm

So I shot a sporting event recently (MMA) that required 2 camera angles and patched in live commentary. I record in AVCHD@60fps with audio set at 48000 hz as default. The patched in commentary is recorded with 2 XLR Microphones via Adobe Audition on a MacBook pro and is also set at 48000 hz, and then exported as .wav with the same sample rate. I use a 3 clap sync at the beginning of recording since there's crowd noise, it's impossible for Premiere to sync the audio automatically.

In post, I trick the main audio to my floor cam, and then place the commentary audio track over it. The sync is perfect at the beginning, and stays that way for roughly 30 minutes. After that, it slowly starts to slip and falls way out of sync. By the end of the project, my commentary track is ahead of the floor cam audio by about 2 seconds.

I know this is a common problem when sample rates are mismatched. However, as stated above, everything is uniform. So I'm completely baffled.

Here's what I've tried:
Resampling commentary audio to 41000, and then back to 48000.
Clearing cache
Restarting PC
Pull project into Adobe Audition (since it's a multicam sequence this doesn't work correctly)

At this point I'm completely lost and desperate. Any and all help would be GREATLY appreciated.


Posts IndexRead Thread 


Current Message Thread:
  • Audio sync/drift issues despite matching sample rates by Jeremy Scott on Dec 6, 2017 at 7:29:08 pm





    © 2020 CreativeCOW.net All Rights Reserved
    [TOP]