FORUMS: list search recent posts

Re: Apply grade not working

COW Forums : DaVinci Resolve

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Marc Wielage
Re: Apply grade not working
on Mar 8, 2019 at 8:57:05 am

[Bruce Gaber] "I'm trying to apply a simple grade from a still to a clip and it just does not work. I've captured the still and tried both methods. I.e 1) select the target clip; "middle click" the still from which I want to copy the grade...and 2) select the target clip; right click the still>apply grade. Neither works. It has worked before."
I have not seen this exact problem, but I have on rare occasions had cases where middle-mouse-click stops working. Usually quitting and relaunching the problem brings it back (sometimes for days). I think it's an intermittent thing.

Just curious: what kind of mouse are you using? I specifically use a wired 3-button mouse with Resolve on the Mac because I think it's more reliable. Wireless mice are flakey for me, and trackpads are frustrating and weird. (But I have zero problems with Trackpads on most other programs.) But I use a lot of Powercurve windows sometimes.


Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]