FORUMS: list search recent posts

Apply grade not working

COW Forums : DaVinci Resolve

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Bruce Gaber
Apply grade not working
on Mar 6, 2019 at 9:37:54 pm

I'm trying to apply a simple grade from a still to a clip and it just does not work. I've captured the still and tried both methods. I.e 1) select the target clip; "middle click" the still from which I want to copy the grade...and 2) select the target clip; right click the still>apply grade. Neither works. It has worked before.

This may be a clue to those in the know: When I select the target clip and then click and mouse-over the the still I see the TARGET clip in the viewer and also in what was the thumbnail of the of the still. And I can scrub thru the entire clip on the still thumbnail. It seems as if when I middle click or "apply grade" it is applying the target grade back onto itself. Weird.

I have rebooted and installed DR 15.2.4

This is now project-critical, All help very much appreciated

Bruce Gaber

OSX High Sierra 10.13.3
iMac 27" late 2013
3.5 GHz Intel Core i7
24 GB 1600 MHz DDR3
NVIDIA GeForce GTX 780M 4 GB
DR 14.33.0.014
AE 15.0.0

vimeo.com/BodhiBruce
visionrising.com

Dance Without Reason


Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]