FORUMS: list search recent posts

Re: Avid Artist Color issue with Davinci Resolve and Avid 3.1.2 drivers for Mavericks

COW Forums : DaVinci Resolve

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Gorazd Koncar
Re: Avid Artist Color issue with Davinci Resolve and Avid 3.1.2 drivers for Mavericks
on Apr 2, 2014 at 9:34:17 pm

Hi,

I have also tested the version 3.1.0 which indeed works with Davinci Resolve
but after a while on several Mac machines including newest MACPRO and IMAC
the Eucontrol application started to crash everytime when it starts...

The version 3.1.2 does not crash and works stable but it does not support Davinci
Resolve application with the Avid Color panel. The only Avid Artist Control panel is
supported by Davinci Resolve.

For now the only version 2.7.1 works without issues under Mavericks.

Each Avid panel is connected to each dedicated gigabit ethernet switch with its own
IP address connected to special USB3 to Gigabit adapter ( according to Avid
thunderbolt gigabit adapter is not supported yet...) with different lan IP address
as the main ethernet MAC PRO or IMAC address.

For example if IMAC uses IP 191.1.1.1 ethernet address
then the special gigabit adapter uses 193.1.1.1
address and then the Avid panel uses IP 193.1.1.2. So the special branch of ethernet
is starting with 193... and it is on its own dedicated switch just for the panels.
This works uder 2.7.1 without any issues and the panel never loose the connection.

But if you use IP 191.1.1.2 for adapter and 191.1.1.3 for the Avid panel
then under 2.7.1 the Eucontrol application can not find sometimes all the panels although the iMac has different 191.1.1.1 IP address...
because all the addresses are starting with 191... and the panel sometimes disconnects...

But under 3.1.2 all the addresses can start with 191... without the issues but the
Davinci Resolve is not supported by the Avid Color panel. Even if you change the
panel configuration under Davinci Resolve to none and you restart the application and
you set it again to Avid Color and you restart it again and the you found out that when you start again the application the Avid Color panel is not supported.

I hope that Avid will again support the Davinci Resolve in the future!

Best regards,

Gorazd.



Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]