FORUMS: list search recent posts

Blacks way too lifted after exporting color corrected footage to DCP (cineasset)

COW Forums : DaVinci Resolve

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Pedro Saboya Burgos
Blacks way too lifted after exporting color corrected footage to DCP (cineasset)
on Sep 12, 2014 at 10:57:29 pm
Last Edited By Pedro Saboya Burgos on Sep 12, 2014 at 10:59:16 pm

Hi,

For the first time I'm having issues with an DCP. I wasn't sure where to post it, but I think it could be related to Resolve:

I've received a DaVinci Resolve project (another colorist had already started grading) + footage. Connected everything, made some changes in the grades and exported it to Final Cut Pro 7 in ProRes422 (same as the source footage).

In FCP, added charts, artwork, credits and exported a ProRes 422 master. It was sent to DoReMi's CineAsset for creating a DCP. Worked out well during the process.

BUT when we went to see it on the screen, the black were WAY too lifted. As if the pedestal were at 40 IRE instead of 0. The white levels seemed OK, the color seemed OK.

I've tried some other options since then and the only that seemed to work (I couldn't test it properly on the screen) was with DPX 16b image sequence. But it was only a test with 40s of the footage… when I try importing the whole movie in DPX, Cineasset crashes.

Anyone knows what I'm doing wrong? I'm really a newbie in DCP-making.

Sorry for the big post!

PS:
I'm monitoring using A Sony PVM-2541, BlackMagic Ultrascope and DeckLink 4K Extreme. Of course, black levels are OK in my monitoring.

Pedro Saboya Burgos
Colorist


Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]