FORUMS: list search recent posts

Re: New install 10 lite crashes on launch

COW Forums : DaVinci Resolve

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Peter Chamberlain
Re: New install 10 lite crashes on launch
on Jul 11, 2014 at 1:42:35 am

You will need 10.8.5 OS as a minimum and CUDA 6.x.


Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]