FORUMS: list search recent posts

Re: "Failed to intialize RED Decoder with the configured number of decoders" What does that mean?

COW Forums : DaVinci Resolve

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Robert Ruffo
Re: "Failed to intialize RED Decoder with the configured number of decoders" What does that mean?
on Jan 14, 2014 at 10:04:22 pm

Thanks Peter!

I'll do that when I have a chance. I figured out that if I delete all the cache files the problem goes away, and that the problem only occurs when I use rendered previews of one or more clips. Problem being: That warning. Very slow loading of projects list upon opening. Very slow playback.

It would be great if

A) Resolve had a 'Purge Cache" function, that could automatically purge upon quit of the user desires, and rendered clips were written over after a change (as it is now it tends to fill a hard driveā€¦)

B) Rendered clips were persistent/reloaded between sessions. Not sure why that is not the case, or who would consider it better to re-render all previews every time they load a session. On a feature film it can become a big deal.

Another strange behavior is that of I use a GTX 570 for both GUI and render (as I will do if I am switching quickly between Resolve and Premiere) even if I check on "Use Gui For Compute" it gives me a non-realtime warning - even though in the end it works fine. (Second GUI card is tiny card only for Gui (Gt130)


Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]