Creative COWSIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivesearchhall of famerecent posts

FCP7 xml round trip

COW Forums : DaVinci Resolve

VIEW ALL   •   ADD A NEW POST   •   PRINT
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment
Respond to this post   •   Return to posts index   •   Read entire thread


andrew sabletonFCP7 xml round trip
by on Apr 18, 2012 at 7:40:48 pm

1080i 29.97fps pro res media and sequence settings. I am round tripping sections of TV shows that are typically about 200 shots each. Intermittently some clips render the wrong section of the source media. Sometimes it seems this happens when the source clip is very long (eg two minutes of source media for a 3 second clip) or where more than one clip shares the same source quicktime file. I don't understand why this should be the case because the timecode in the source media appears to be fine as far as I can tell.

Any ideas on what could be wrong? When I compare everything I can think of looking at between the problem clips and ones that work fine I usually cannot see any difference at all, but maybe there is something I am overlooking.

A


Posts IndexRead Thread
Reply   Like  
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESPODCASTSEVENTSSERVICESJOBSNEWSLETTERNEWSBLOGS

Creative COW LinkedIn GroupCreative COW Facebook PageCreative COW on Twitter
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment
© 2016 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]