FORUMS: list search recent posts

Snow Leopard Updated Info

COW Forums : CoreMelt Plug-ins

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Roger Bolton
Snow Leopard Updated Info
on Sep 23, 2009 at 3:35:08 am

Painless Snow Leopard Upgrade for CoreMelt Users

Unfortunately some users have ran into problems using our plugins on Snow Leopard. To ensure that your upgrade goes as smoothly as possible we recommend the following procedure:

1. Install your Snow Leopard upgrade, we recommend a clean install if possible rather than overwriting Leopard.
2. After Snow Leopard is installed, make sure you have the latest versions of FCP and Motion by running software update.
3. Then please re-install our latest version of CoreMelt plugins to make sure you have our Snow Leopard compatible version (V2 2.2.2c). Latest versions are here:
http://www.coremelt.com/updates/
4. In some cases you may need to re-install your serial number, even if you installed over Leopard.
For more details please see this page on Snow Leopard on our website.
http://www.coremelt.com/support/v2/snow-leopard-compatibility.html

After Effects CS3/CS4 Users
Unfortunately there is a serious problem regarding using V2 plugins in AE CS3 / CS4. AE users should avoid updating to Snow Leopard at this time, Adobe and Apple are aware of this problem and it is a general problem for many plugin developers. More info:
http://blogs.adobe.com/keyframes/2009/08/after_effects_and_snow_leopard.htm...

Roger
CoreMelt


Posts IndexRead Thread 


Current Message Thread:





© 2019 CreativeCOW.net All Rights Reserved
[TOP]