FORUMS: list search recent posts

Trackx Layer Flashing on playback

COW Forums : CoreMelt Plug-ins

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Billy Hughes
Trackx Layer Flashing on playback
on Nov 10, 2014 at 2:32:43 pm

I've used Trackx a few times since purchasing pretty successfully, but today I'm having a bit of trouble. I'm trying to place a logo on a projector screen on a slowly panning left-right, and at first, it couldn't keep the track of the square screen no matter what I tried (I've put it through much tougher tests than that before, and it had always done just fine), but then I saw a thread here about going into track options and turning it on high - That worked!

However, now that I have my track, I insert my layer and when I click on the logo I want for the drop-zone dialog, I see the logo on the left screen to be applied, but the right screen (that shows what it will look like after you hit "apply") does not show any inserted layer. Sometimes if I double click the logo in the event browser, it will show on the right screen, but after I hit apply and start scrubbing my clip, literally every other frame does not display the inserted layer. So, on playback, it looks like a strobe flashing. I exported it to see if it was just a timeline thing, nope, still flashing. Any ideas?

thanks!


Posts IndexRead Thread 


Current Message Thread:





© 2020 CreativeCOW.net All Rights Reserved
[TOP]