Creative COWSIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivesearchhall of famerecent posts

Matte issue

COW Forums : Video Copilot

VIEW ALL   •   ADD A NEW POST   •   PRINT
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment
Respond to this post   •   Return to posts index


Juan WeeMatte issue
by on Jan 2, 2012 at 1:29:30 pm

Hi,

I'm currently following a tutorial from video copilot here but I can't help but notice something is amiss, while following all the steps in it.

At 12:21, it can be seen that the cars in the background doesn't appear to be aligned with the original footage, because of the frozen frame matte. I'm pretty sure there's a way around this but am unsure how (tried freezing frame at later/earlier frames but didn't work).

Could someone advise me on this? Thanks and cheers!


Posts Index
Reply   Like  
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment


Current Message Thread:
  • Matte issue by Juan Wee on Jan 2, 2012 at 1:29:30 pm




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESPODCASTSEVENTSSERVICESJOBSNEWSLETTERNEWSBLOGS

Creative COW LinkedIn GroupCreative COW Facebook PageCreative COW on Twitter
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment
© 2016 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]