MAGIX VEGAS: MAGIX Vegas Tutorials MAGIX Vegas Forum Articles Black Magic Design Forum AJA Xena Forum

Re: How Do I Remove Automatic Audio Fade On Cut

COW Forums : VEGAS Pro

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Richard McLean
Re: How Do I Remove Automatic Audio Fade On Cut
on Jun 25, 2015 at 2:46:20 pm

Under the Options Menu you can turn on and off Quickfade Audio Edits.

In Preferences, under the Edit Tab you can set the Length to as little as 1 ms.

You only get pops and clicks on edits if you aren't cutting at the zero crossing.

This is a set it and forget it thing for me, and I can never remember how to disable it when I've installed it on a new machine.


Posts IndexRead Thread 


Current Message Thread:





© 2020 CreativeCOW.net All Rights Reserved
[TOP]