MAGIX VEGAS: MAGIX Vegas Tutorials MAGIX Vegas Forum Articles Black Magic Design Forum AJA Xena Forum

Re: How Do I Remove Automatic Audio Fade On Cut

COW Forums : VEGAS Pro

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Jeff Schroeder
Re: How Do I Remove Automatic Audio Fade On Cut
on Sep 25, 2012 at 3:23:46 pm

It should be less than a third of a frame, more like 10 milleseconds, or 1/100 of a second. It was put there as the default to reduce clicks when audio is played back. You can change this in Options|Preferences|Editing|Quick fade length for audio events (ms). I don't think you will ever notice if a quickfade is present in you work.

Jeff

2-Xeon X5680 @ 3.33, EVGA SR-2 Mobo, 48GB DDR3, GTX 580 3072MB, 16TB Attached Storage, Win7, Vegas 11 x64


Posts IndexRead Thread 


Current Message Thread:





© 2020 CreativeCOW.net All Rights Reserved
[TOP]