MAGIX VEGAS: MAGIX Vegas Tutorials MAGIX Vegas Forum Articles Black Magic Design Forum AJA Xena Forum

Video randomly cuts to black at the end, audio remains

COW Forums : VEGAS Pro

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Camden Moore
Video randomly cuts to black at the end, audio remains
on Mar 28, 2017 at 3:17:58 am

Title really says it all. Videos put into Vegas randomly cut to black towards the end of the video . Here's a GIF to help visualize what I mean.

https://gyazo.com/4f417393d3e0da0adbc747658b9a98cf


I've been searching for hours for a fix, and have yet to find one that will work. I've tried anything the forums have suggested, but I'm having a very hard time finding someone with a similar issue. I found one person on youtube who had the same issue who has yet to find a fix.

His video can be found here:





I have tried reinstalling the program, trying different versions (Vegas 12, 13 and 14), and even hard reinstalling (removing registry files and installing) with still no fix. I am completely out of places to go, and I could really use some help.

I am recording in 1920x1080 @ 120FPS with "Mirllis Action!" recording software, in MP4 and MP4 format. AVI format is jumpy and skippy when recorded and put into Sony Vegas. I am unsure as to why this problem has started, as I have been using these two softwares together for many years with very few problems until now. I would greatly appreciate any help.


Posts IndexRead Thread 


Current Message Thread:





© 2020 CreativeCOW.net All Rights Reserved
[TOP]