MAGIX VEGAS: MAGIX Vegas Tutorials MAGIX Vegas Forum Articles Black Magic Design Forum AJA Xena Forum

SVP 13 render extremely slow after M$ patches (I think)

COW Forums : VEGAS Pro

VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Steve Hopper
SVP 13 render extremely slow after M$ patches (I think)
on Mar 24, 2017 at 9:14:11 pm
Last Edited By Steve Hopper on Mar 26, 2017 at 1:55:17 am

Vegas Pro 13 on a new computer - which had been running perfectly until a few days ago - has now become extremely slow.
A one-hour event which would normally take about 2hrs to render now takes over 24hrs!

I had installed the latest M$ updates, which may have been the culprit. However, I've backed out of those updates with a restore point. No difference.

Looking in the Programs and Features there's nothing else that would slow Vegas. BTW, the system itself is running fine - only Vegas is having a problem.
I did not make any changes to Vegas that I recall.

I've ran benchmarking software to confirm the system itself is OK. The O/S and hardware seem to be fine.

The render is extremely slow whether using CPU or GPU.

I connect the HDD to an older computer and the project renders normally (albeit a little slower than the newer computer (at its former fast speed).

Anyone else have problems after the latest (March) patch updates?

Edit: Looks like it's a Windows 8.1 issue. I saw a post over at the Magix forum where the user was having problems w/ VP12 on Windows 8. Switching Vegas compatibility mode to Windows 7 did the trick. Looks to be the same here

Edit 2: Spoke (edited) too soon. The problem is still there. A hour event is taking over 24hrs to render.

Regards, Steve


Posts IndexRead Thread 


Current Message Thread:





© 2020 CreativeCOW.net All Rights Reserved
[TOP]