Creative COWSIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ADOBE AFTER EFFECTS:HomeForumBasicsExpressionsTutorialsPodcastsAE TechniquesCreative Cloud DebateFAQ

Re: Strange opacity behaviour when rendering paths

COW Forums : Adobe After Effects basics

FAQ   •   VIEW ALL   •   ADD A NEW POST   •   PRINT
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment
Respond to this post   •   Return to posts index   •   Read entire thread


Dan FredleyRe: Strange opacity behaviour when rendering paths
by on May 9, 2012 at 9:26:51 am

Occasionally I run into this issue, but unfortunately I have no explanation why it happens--by all means your layer logic is correct, it just seems AE gets confused when two layers occupy the same space. Another solution would be to just add a 2D adjustment layer between the base layer and the link layers to give a definite barrier so they never cross. But it depends on how much interaction you need between layers.

I'm not sure if the close proximity of the camera affects it either. Maybe try putting a camera way back and zoom in just to see if you have the same issues. Working in microspace in AE is never fun, but it seems every client wants us to zoom way out then zoom way in.

Dan Fredley


Posts IndexRead Thread
Reply   Like  
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESPODCASTSEVENTSSERVICESJOBSNEWSLETTERNEWSBLOGS

Creative COW LinkedIn GroupCreative COW Facebook PageCreative COW on Twitter
Social ShareSend Email MessageShare on FacebookShare on TwitterShare on LinkedInComment
© 2016 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]